M2M QA and Prod TA & CAR iSSL Server Outage
Incident Report for Philips HSDP
Postmortem

PRS TA and CAR servers were down from 20:45 12/13 until midnight (EST).

This would have affected PSA registration and has since been resolved by our networking team.

Posted Dec 14, 2022 - 08:54 UTC

Resolved
TA and CAR iSSL M2M servers in the QA and Prod Environments Down
Posted Dec 13, 2022 - 20:45 UTC