PRS Application Launch Failures

Incident Report for Philips HSDP

Resolved

This issue has been resolved
Posted Apr 19, 2026 - 10:40 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 19, 2026 - 08:36 UTC

Identified

The issue causing PRS applications to not launch has been identified and is in the process of being resolved.
Posted Apr 19, 2026 - 02:30 UTC
This incident affected: PRS (RSN Application Launch).