Verification is currently underway for the maintenance items.
Posted Apr 15, 2025 - 21:44 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2025 - 21:00 UTC
Scheduled
What’s Happening:
On April 15, 2025, from 21:00 pm – 22:00 pm (UTC), Philips Remote Services will perform maintenance on the Firewalls in the San Jose Data Center. The work involves patching existing hardware. Only the VA IPSEC VPN will be affected
Impact to Users: Users will notice a temporary disruption as each device is upgraded. Minimal downtime is expected due to redundant systems
Event Duration:
1 hour
Environment(s) Impacted:
Philips Remote Services
Posted Apr 15, 2025 - 17:15 UTC
This scheduled maintenance affected: PRS Network Connectivity - IPSEC (SMVPN Connectivity service for AMEC region AMEC-1, SMVPN Connectivity service for AMEC region AMEC-2).